La idea de utilizar el teléfono como su cartera es un grande, pero Google Wallet está demostrando ser un poco de una pesadilla de seguridad. Parece que Google ha lanzado sus manos en los dispositivos arraigados, al menos por ahora, y poner una advertencia en la aplicación de Google Wallet de dispositivos no compatibles. El problema es la capacidad de realizar un truco de fuerza bruta en los teléfonos de sus raíces , donde un ladrón podría descifrar el código pin en Google Wallet y proceder a utilizar el teléfono para realizar compras con sus tarjetas de crédito.

Google había emitido una declaración arraigada a los usuarios ya que reconsiderar seriamente el uso de Google Wallet. Para asegurarse de que todos recibieron el mensaje, Google también ha decidido poner esta información en un mensaje de advertencia en la parte superior de la aplicación. Si pulsa en el enlace, verás una explicación de la política de dispositivo compatible, lo que básicamente se reduce a: “No usar esto si su teléfono tiene sus raíces”.
Si bien la capacidad de arrancar de raíz el teléfono es una de las mejores cosas de Android, que le quita el control y por lo tanto la responsabilidad de la de la compañía, el fabricante, y Google. Esperamos que Google está trabajando en una manera de asegurar Billetera Google en los teléfonos de sus raíces, a pesar de que es una tarea enorme, dado que no tienen control sobre una ROM que no producían.
Háganos saber en los comentarios si has recibido este mensaje de advertencia, y si ha cambiado su capacidad de utilizar Google Wallet.